<!-- Site Verification: on25o85p74no65p3n5n8rn7pno2548sp -->
<html lang="en">
  <head>
    <link
      rel="apple-touch-icon"
      sizes="180x180"
      href="https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/favicon/apple-touch-icon.png?v=2"
    />
    <link
      rel="icon"
      type="image/png"
      sizes="32x32"
      href="https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/favicon/favicon-32x32.png?v=2"
    />
    <link
      rel="icon"
      type="image/png"
      sizes="16x16"
      href="https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/favicon/favicon-16x16.png?v=2"
    />
    <link
      rel="manifest"
      href="https://amc-theatres-res.cloudinary.com/raw/upload/amc-cdn/static/images/favicon/site.webmanifest?v=2"
    />
    <link
      rel="mask-icon"
      href="https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/favicon/safari-pinned-tab.svg?v=2"
      color="#5bbad5"
    />
    <link
      rel="shortcut icon"
      href="https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/favicon/favicon.ico?v=2"
    />
    <meta name="msapplication-TileColor" content="#000000" />
    <meta
      name="msapplication-config"
      content="https://amc-theatres-res.cloudinary.com/raw/upload/amc-cdn/static/images/favicon/browserconfig.xml?v=2"
    />
    <meta name="theme-color" content="#ffffff" />
    <meta
      name="apple-itunes-app"
      content="app-id=509199715"
    />
     <title data-rh="true">FAQ AMC Stubs A-List</title>
    <meta
      name="viewport"
      content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"
    />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta charset="utf-8" />
    <meta data-rh="true" name="msvalidate.01" content="3674383F628EDE475CE384FD237A7B42"/><meta data-rh="true" property="fb:app_id" content="229843697087461"/><meta data-rh="true" name="google-site-verification" content="LrBNx-krFdZ53ET0o-AHHBuvE2MpwRi7XKM1dbM2OpA"/><meta data-rh="true" name="description" metaDescription="Do you have questions about AMC&#x27;s loyalty program? We&#x27;ve got answers to all of the most frequently asked questions about AMC Stubs™ and more!"/> 
    <link rel="stylesheet" type="text/css" href="https:&#x2F;&#x2F;amc-theatres-res.cloudinary.com&#x2F;raw&#x2F;upload&#x2F;amc-cdn&#x2F;static&#x2F;css&#x2F;main-3386c292.css" />
    
    <link rel="stylesheet" type="text/css" href="https:&#x2F;&#x2F;amc-theatres-res.cloudinary.com&#x2F;raw&#x2F;upload&#x2F;amc-cdn&#x2F;static&#x2F;css&#x2F;content-dd1619e0.css" />
    
    <link rel="stylesheet" type="text/css" href="https:&#x2F;&#x2F;amc-theatres-res.cloudinary.com&#x2F;raw&#x2F;upload&#x2F;amc-cdn&#x2F;static&#x2F;css&#x2F;background-images-77bb3083.css" />
     <link data-rh="true" href="https://www.amctheatres.com/faqs/amc-stubs-a-list/about-amc-a-list/rewards-and-benefits/what-are-the-benefits-of-amc-stubs-a-list" rel="canonical"/> <script type='text/javascript' >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</script> 
    <!-- Google Tag Manager -->
    <script>
      (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({ 'gtm.start': new Date().getTime(), event: 'gtm.js' });
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s),
          dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-52MRS6');
    </script>
    <!-- End Google Tag Manager -->
  </head>
  <body>
    <!-- Google Tag Manager (noscript) - DO NOT EDIT -->
    <noscript>
      <iframe
        src="https://www.googletagmanager.com/ns.html?id=GTM-52MRS6"
        height="0"
        width="0"
        style="display:none;visibility:hidden"
      ></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->

    <div id="react-container"><div><div class="Site"><div class="Header-container"><div class="Header-wrap-wrapper"><header role="banner" class="Header-wrap"><ul class="Header u-listUnstyled u-container u-flexwrap" role="menu"><li class="NavGroup HeaderBranding"><ul class="u-listUnstyled u-cf" data-tour="headerBranding"><li class="NavGroupItem"><a class="SiteLogo" href="/"><i class="logo" alt="AMC Logo" aria-label="AMC Theatres Home"></i></a></li><li class="NavGroupItem NavGroupItem--withPanel u-hide-mobile NavGroupItem--account HeaderSearch-fade-down"><a class="NavGroupItem-link NavGroupItem-link--account-stubs" tabindex="0" role="button" aria-label="Sign in or Join AMC stubs"><div><span class="NavGroupItem--account-link Headline--eyebrow">Sign In</span>Join AMC Stubs®</div></a></li></ul></li><li class="NavGroup HeaderMain u-hide-mobile HeaderSearch-fade-down"><ul class="u-listUnstyled" role="navigation"><li class="NavGroupItem NavGroupItem--withPanel"><a class="NavGroupItem-link" href="/movies">See A Movie</a></li><li class="NavGroupItem NavGroupItem--withPanel"><a class="NavGroupItem-link" href="/movie-theatres">Our Theatres</a></li><li class="NavGroupItem NavGroupItem--withPanel"><a class="NavGroupItem-link" href="/food-and-drink">Food &amp; Drinks</a></li><li class="NavGroupItem NavGroupItem--withPanel"><a class="NavGroupItem-link" href="/on-demand">On Demand</a></li><li class="NavGroupItem NavGroupItem--withPanel"><a class="NavGroupItem-link" href="/offers">Extras</a></li><li class="NavGroupItem NavGroupItem--withPanel"><a class="NavGroupItem-link" href="/gift-cards">Gift Cards</a></li></ul></li><li class="NavGroup NavGroup-meta HeaderMeta"><ul class="u-listUnstyled"><li class="NavGroupItem"><a id="Header-search" class="NavGroupItem-link HeaderMeta-search" data-tour="headerSearch" role="button" aria-label="Search the AMC website" tabindex="0"><i class="icon icon_search" alt="Search" aria-label="Search"></i></a></li><li class="NavGroupItem NavGroupItem--tickets HeaderSearch-fade-down"><div style="display:flex"><a class="NavGroupItem-link HeaderMeta-showtimes" href="/faqs/amc-stubs-a-list/about-amc-a-list/rewards-and-benefits/what-are-the-benefits-of-amc-stubs-a-list/showtimes"><i class="icon icon_showtimes" alt="Showtimes"></i><span class="Showtimes-label" data-tour="headerShowtimes">Showtimes</span></a><button class="NavGroupItem-link HeaderMeta-userProfile u-show-mobile" style="margin-left:5px"><i class="icon icon_myamc icon--smallish" alt="User Profile"></i><span class="Profile-label">Sign In</span></button></div></li></ul></li></ul><div><div class="HeaderSearch-wrap"><div class="HeaderSearch u-container"><i class="HeaderSearch-hidden-close-btn u-hide-mobile" aria-label="Close"></i><i class="icon icon_close HeaderSearch-close-btn" aria-label="Close"></i></div></div><div class="HeaderSearch-overlay"></div></div><button id="mobileHeaderNavBtn" data-tour="headerHamburger" class="Header-mobile-btn u-show-mobile" aria-label="Menu"><div class="Hamburger"><span class="Hamburger-bar Hamburger-bar--top"></span><span class="Hamburger-bar Hamburger-bar--middle"></span><span class="Hamburger-bar Hamburger-bar--bottom"></span></div></button></header><div aria-hidden="true" class="HeaderMobileNav u-show-mobile " style="top:52px"><nav class="HeaderMobileNav-group" role="navigation"><a href="/movies"><h2>See A Movie <i class="icon icon--small icon_arrow-right"></i></h2></a></nav><nav class="HeaderMobileNav-group" role="navigation"><a href="/movie-theatres"><h2>Our Theatres <i class="icon icon--small icon_arrow-right"></i></h2></a></nav><nav class="HeaderMobileNav-group" role="navigation"><a href="/food-and-drink"><h2>Food &amp; Drinks<!-- --> <i class="icon icon--small icon_arrow-right"></i></h2></a></nav><nav class="HeaderMobileNav-group" role="navigation"><a href="/on-demand"><h2>On Demand <i class="icon icon--small icon_arrow-right"></i></h2></a></nav><nav class="HeaderMobileNav-group" role="navigation"><a href="/offers"><h2>Extras <i class="icon icon--small icon_arrow-right"></i></h2></a></nav><nav class="HeaderMobileNav-group" role="navigation"><a href="/gift-cards"><h2>Gift Cards <i class="icon icon--small icon_arrow-right"></i></h2></a><a href="/mobile/app"><h2>Download the App<!-- --> <i class="icon icon--small icon_arrow-right"></i></h2></a></nav></div></div></div><main class="SiteContent"><div itemscope="" itemType="https://schema.org/FAQPage"><section class="Hero Hero--hasImage"><div><picture class="Hero"><source sizes="(min-width: 768px) 100vw, 768px" media="(min-width: 768px)" srcSet="https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_600,q_auto,w_767/v1/amc-cdn/general/img/6.2.2_hero_faq.jpg 767w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_600,q_auto,w_1024/v1/amc-cdn/general/img/6.2.2_hero_faq.jpg 1024w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_600,q_auto,w_1260/v1/amc-cdn/general/img/6.2.2_hero_faq.jpg 1260w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_600,q_auto,w_1600/v1/amc-cdn/general/img/6.2.2_hero_faq.jpg 1600w"/><img sizes="(min-width: 241px) and (max-width: 767px) 100vw, 767px" srcSet="https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_1020,q_auto,w_240/v1/amc-cdn/general/img/6.2.2_hero_faq_mobile.jpg 240w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_1020,q_auto,w_320/v1/amc-cdn/general/img/6.2.2_hero_faq_mobile.jpg 320w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_1020,q_auto,w_321/v1/amc-cdn/general/img/6.2.2_hero_faq_mobile.jpg 321w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_1020,q_auto,w_480/v1/amc-cdn/general/img/6.2.2_hero_faq_mobile.jpg 480w, https://amc-theatres-res.cloudinary.com/image/upload/c_fill,f_auto,fl_lossy,g_auto,h_1020,q_auto,w_767/v1/amc-cdn/general/img/6.2.2_hero_faq_mobile.jpg 767w" alt="" itemProp="image"/></picture><div class="HeroContent"><div class="HeroContent__wrap"><div class="u-container"><div class="row"><div class="col-md-9 col-sm-10"><h1 itemProp="name" class="headline-paused">Frequently Asked Questions</h1></div></div></div></div></div></div></section><div class="SearchField-wrap"><div class="u-container"><div class="SearchField-wrapper"><form class="SearchField u-cf"><i alt="Submit Search" class="icon icon_search Search-submit-btn"></i><input type="text" placeholder="Search FAQs" value="" aria-label="search the AMC website" class="Search-input"/></form></div></div></div><div><div class="u-container u-cf"><div class="products-nav"><a class="products-nav__link" href="/faqs">HOME</a><a class="products-nav__link" href="/faqs/amc-safe--clean-reopening">AMC SAFE &amp; CLEAN REOPENING</a><a class="products-nav__link" href="/faqs/amc-stubs">AMC STUBS</a><a class="products-nav__link products-nav__link--active" href="/faqs/amc-stubs-a-list">AMC STUBS A-LIST</a><a class="products-nav__link" href="/faqs/amc-theatres-on-demand">AMC THEATRES ON DEMAND</a><a class="products-nav__link" href="/faqs/business-info">BUSINESS INFO</a><a class="products-nav__link" href="/faqs/corporate-info">CORPORATE INFO</a><a class="products-nav__link" href="/faqs/dreamscape-at-amc">DREAMSCAPE AT AMC</a><a class="products-nav__link" href="/faqs/group-sales">GROUP SALES</a><a class="products-nav__link" href="/faqs/movie-info">MOVIE INFO</a><a class="products-nav__link" href="/faqs/private-theatre-rentals">PRIVATE THEATRE RENTALS</a><a class="products-nav__link" href="/faqs/theatre-info">THEATRE INFO</a><a class="products-nav__link" href="/faqs/tickets-and-passes">TICKETS AND PASSES</a></div></div><div class="faq-category"><div class="grid-wrapper u-container u-cf"><h2 class="faq-category__header">AMC Stubs A-List</h2><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="faq-category__sub-header">A-List Entourage</h4><div class="col-md-12"><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">About A-List Entourage</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ4OQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ4OQ==" itemProp="name">What is A-List Entourage?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p>A-List Entourage allows fellow A-List members to make reservations together in a single order. By joining an A-Lister&rsquo;s Entourage (separately and in advance of reserving your desired tickets), you grant mutual permission to book on one another&rsquo;s behalf. Select two tickets seated next to one another, assign one to you and one to a member of your A-List Entourage, and you&rsquo;ll each get a separate confirmation with your individual ticket.</p>
<p>To see how it works and start building your A-List Entourage <a href="/amcstubs/alist">click here</a>.</p></div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">A-List Entourage Reservations</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5Ng==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5Ng==" itemProp="name">How do I make an A-List Entourage reservation?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">After selecting the total number of seats for everyone going, confirm you are reserving ticket(s) for your A-List Entourage members. Once confirmed, you will be able to select which members to apply the reservations to.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5Nw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5Nw==" itemProp="name">Why can’t I book for some of my A-List Entourage members?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You are not able to reserve a ticket for an A-List Entourage member if they have no remaining reservations available, they have another reservation at the same time, or their A-List account is not currently active.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5OA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5OA==" itemProp="name">Can I also buy a ticket when using A-List Entourage?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You sure can! Any remaining tickets not assigned to an A-List Entourage member will be processed as a standard ticket to be purchased.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5OQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5OQ==" itemProp="name">What happens if I want to cancel an A-List Entourage reservation?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p>If a reservation needs to be cancelled, the organizer who made the reservation has the ability to cancel the entire order. If someone organized your visit to the theatre for you, you can access your tickets and cancel yours just as you do today.</p>
<p>If only some of the tickets are cancelled, the system will automatically reassign the seats to ensure the remaining members are still seated together without gaps. Members will receive a new confirmation that includes a new ticket, QR code and seat number when this occurs; the prior ticket for a different seat will be canceled/disabled. All cancellations must be performed prior to showtime.</p></div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwMA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwMA==" itemProp="name">If I cancel my A-List membership, what happens to A-List Entourage reservations?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A-List Entourage reservations will not be canceled automatically if you initiate a cancellation of your A-List membership. They will remain valid if your Entourage reservation is while your membership is still active. If you have a Entourage reservation that occurs after your final benefits expiration date, it will be automatically canceled (just like a single A-List reservation).</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Managing A-List Entourage Members</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5MA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5MA==" itemProp="name">How do I invite friends to A-List Entourage?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Invite your fellow A-listers by going to the A-List section of your AMC Stubs account and then clicking ‘Add Members’. You will then be able to copy the invite link and share through text message, email or your favorite social media site. We won’t keep track of who you share it with, but once the invite is accepted, you will be asked to confirm the member should be added. Then, you’re all set and can start reserving tickets for one another immediately.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5MQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5MQ==" itemProp="name">Why are some A-List Entourage members still showing as pending?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Entourage members will be in a pending status until the invitee has accepted the invitation and the sender has confirmed the addition of the member. </div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5Mg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5Mg==" itemProp="name">Can I rename A-List Entourage members?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You sure can! Go to your A-List Entourage member list and select the pencil icon next to the member’s name (edit button on the AMC Theatre mobile app) and give your friend a display name (e.g. nickname). The formal name on their account that matches their photo I.D. will still print on their ticket so it can be checked at the theatre.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5Mw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5Mw==" itemProp="name">Am I able to have favorite A-List Entourage members?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Yes you can! Go to your A-List Entourage member list and select the star icon next to the member’s name. You can see your favorite A-List Entourage by navigating to the Favorites tab in your Entourage members list. Your favorites will be listed at the top every time you book tickets for your A-List Entourage.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5NA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5NA==" itemProp="name">How do I remove an A-List Entourage member?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">If you want to remove an A-List Entourage member, go to your A-List Entourage member list and select the “x” next to the member’s name (swipe left on the AMC Theatre mobile app) and you will be asked to confirm their removal. They can be re-added at any time should you change your mind.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjQ5NQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjQ5NQ==" itemProp="name">Can I invite non-A-List members to be Entourage members?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Only A-List members can be part of your A-List Entourage. If an invite link is sent to a non-A-List member, they will be asked to join or upgrade to an A-List membership.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="faq-category__sub-header">A-List Gift Memberships</h4><div class="col-md-12"><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">About A-List Gift Memberships</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwMg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwMg==" itemProp="name">What is an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p>A-List Gift Memberships are available for purchase via AMCTheatres.com or AMC mobile app, and allow you to give someone a pre-paid A-List membership. Gift memberships provide all the perks of <a href="/amcstubs/alist">AMC Stubs A-List</a> to the recipient. These gift memberships do not begin until the recipient activates the membership, so they can choose when they&rsquo;d like to start.</p></div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Buying an A-List Gift Membership</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwMw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwMw==" itemProp="name">How do I buy an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You can purchase an A-List Gift Membership on our website here, or via AMC Theatres mobile app. You will need a valid credit or debit card. Gift cards cannot be used to purchase gift memberships.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwNA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwNA==" itemProp="name">Who can I send an A-List Gift Membership to?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Any movie lover on your list! Gift memberships cannot be applied to an existing A-List account, but if your recipient is already an A-List member, they will have the ability to exchange for an AMC eGift Card that can be used for most purchases at AMC, like tickets or concessions when they visit the theatre.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwNQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwNQ==" itemProp="name">Do I have to be an A-List member to send an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A-List Gift Memberships are available for anyone to purchase.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwNg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwNg==" itemProp="name">What types of A-List Gift Memberships are available?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A-List Gift Memberships all carry the same benefits – we offer durations of 3, 6, or 12 months to suit your gift giving needs.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwNw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwNw==" itemProp="name">Can I buy an A-List Gift Membership for myself?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Technically, yes – though it is not necessarily designed for this. Activating a gift membership operates the same as enrolling into A-List directly – the only difference would be your first billing date aligning with the pre-paid gift membership duration instead of billing monthly from the start. If you’re already an A-List member, you will not be able to apply the duration of the gift membership to an existing A-List membership. </div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwOA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwOA==" itemProp="name">Can I refund an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A-List Gift Memberships are non-refundable. Recipients will have the option to exchange the gift membership for an AMC eGift Card of equal value if they are already an A-List member or choose not to opt into an A-List membership.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUwOQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUwOQ==" itemProp="name">What information do I need to provide to send an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Gift memberships are delivered digitally via email. You’ll need to provide your own name and email for your receipt and to ensure the recipient recognizes the sender name. You’ll also need the email address of your recipient. Gift memberships are delivered instantly, so if you’d prefer to send at a later time, you can send to yourself instead and then forward or print for delayed giving.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUxMA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUxMA==" itemProp="name">Can I resend an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Of course! We want to be sure your recipient gets their gift. If you’re an AMC Stubs member, you can resend your gift by finding the gift purchase in your transaction history. This will resend the gift to the same email address. If you discover you’ve mistyped the recipient’s email address, you’ll need to reach out to us with your order number and we can send to an alternate email for you.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Activating an A-List Gift Membership</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUxMQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUxMQ==" itemProp="name">How do I activate an A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Click the activate link from the gift membership email. You won’t need to input any codes to activate – the details are included in your individual gift link included in the email. You’ll create your own A-List membership account, including saving a credit card for monthly recurring membership charges once the gift period ends. You can cancel anytime, including before your first monthly charge. See the membership section for more FAQs around how and when to cancel your membership. </div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUxMg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUxMg==" itemProp="name">What are my options if I can’t use the A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You can exchange your gift membership for an AMC eGift Card. This can be done online by clicking the exchange link in the footer of your gift membership email.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUxMw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUxMw==" itemProp="name">Why do you need my billing information when I activate my A-List Gift Membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">After gift period the membership will continue on the monthly billing cycle. You can cancel anytime, including before your first monthly charge following the gift period. See the membership section for more FAQs around how and when to cancel your membership.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjUxNA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjUxNA==" itemProp="name">What should I do if it says the A-List Gift Membership has already been activated?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Contact the person who sent you the gift.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="faq-category__sub-header">About AMC A-List</h4><div class="col-md-12"><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Rewards and Benefits</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwMA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwMA==" itemProp="name">What is AMC Stubs A-List?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><div>AMC Stubs A-List is our newest membership tier in the AMC Stubs loyalty program! Join our <a class="Link" href="/amcstubs/alist">monthly movie membership</a> and make FREE online reservations in advance. You can see multiple movies per day or make reservations for upcoming movies, including all of our premium formats such as Dolby Cinema, RealD&reg; 3D and IMAX&reg;. Not only that, AMC Stubs A-List members also receive benefits of AMC Stubs Premiere complimentary.</div>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwMQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwMQ==" itemProp="name">How long does my membership last?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">New AMC Stubs A-Listers have a 3-month minimum commitment. After that your membership will last until you opt out of recurring billing. As long as you are an A-List member, your credit or debit card will be charged the recurring monthly fee on the same date each month.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwMg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwMg==" itemProp="name">Do I get a membership card?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">AMC Stubs A-List members do not receive a physical card; however, you can access your virtual card with ease using the AMC mobile app. If you upgraded to A-List from Premiere and had a physical card, you can continue to use that card as an A-List member for points tracking & reward redemption at the theatre.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwMw==" name="panel" checked=""/><label for="panel-RmFxQW5zd2VyOjMwMw==" itemProp="name">What are the benefits of AMC Stubs A-List?<i class="up"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">AMC Stubs A-List members receive all the same benefits that an AMC Stubs Premiere member receives with the addition of seeing up to 3 movies per week. <a href="/amcstubs/alist" class="Link">Learn more</a> about the benefits of A-List.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwNA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwNA==" itemProp="name">Do I earn AMC Stubs points on the monthly membership charge?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A-List membership fees are not eligible for earning points beginning December 1, 2020.  However, all paid ticket and food and beverage purchases are eligible for point earning at the rate of 100 points per $1.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwNQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwNQ==" itemProp="name">Do I earn AMC Stubs points for the tickets I reserve?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Because the ticket cost is waived with the AMC Stubs A-List membership, you won’t receive AMC Stubs points for tickets reserved through A-List. However, any additional tickets or concessions you purchase will earn you points!</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="faq-category__sub-header">Billing</h4><div class="col-md-12"><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Cancel Your Membership</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMyNQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMyNQ==" itemProp="name">How do I cancel my membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p>We're sorry to see you go! You can cancel your membership by navigating to the Manage My Plan section of your <a href="/amcstubs/dashboard">MyAMC</a> account. If you were previously an AMC Stubs Premiere member, you will return to Premiere status. If not, you will become an AMC Stubs Insider&trade;. Once you cancel, you cannot rejoin A-List for 6 months.</p>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMzOQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMzOQ==" itemProp="name">How far in advance do I need to cancel to avoid being charged for another month?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Membership cancellation requests must be received at least five (5) business days prior to your next billing date in order to process and avoid being charged for another month of membership.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Changes to Pricing</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMyMg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMyMg==" itemProp="name">How will I be notified of a price change?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">In the case of any upcoming price changes (or other major changes), we will notify you via email at least 30 days in advance of the change going into effect, provided the change is not due to change in applicable taxes.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Monthly Charges</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMyMA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMyMA==" itemProp="name">When will I be charged?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You will be charged monthly on the same day you enrolled.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMyMQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMyMQ==" itemProp="name">Can I pay upfront for 12 months?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">No, A-List is a monthly membership service with monthly payments.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Payment Options</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMyMw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMyMw==" itemProp="name">What payment options are valid?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A valid credit or debit card is required when enrolling into AMC Stubs A-List. You can choose which card saved to your account is charged for the monthly recurring membership.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMyNA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMyNA==" itemProp="name">Can I pay for my A-List membership with AMC Stubs rewards?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You cannot use AMC Stubs rewards towards the AMC Stubs A-List monthly membership fee.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0MA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0MA==" itemProp="name">My account is currently suspended. What does that mean?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">We were not able to bill your account successfully. Please log into your account and update your billing information in “My Wallet”.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="faq-category__sub-header">Getting Started</h4><div class="col-md-12"><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Enrollment</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwNg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwNg==" itemProp="name">How do I enroll?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><div>Great question! You can join AMC Stubs A-List <a href="https://www.amctheatres.com/?modalName=AListSignUp&amp;returnUrl=%2Famcstubs%2Falist%2Fsignup">here</a>. To enroll, you must be 16 years of age or older with a valid photo ID. Make sure that your name matches your valid photo ID as we will require that for admittance to the theatre.</div>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwNw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwNw==" itemProp="name">I just enrolled in AMC Stubs Premiere, what happens if I enroll into AMC Stubs A-List?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><div>Your AMC Stubs A-List membership includes benefits of AMC Stubs Premiere. If you are currently a Premiere member and upgrade to A-List, we will pause your current Premiere membership. If at any time you cancel A-List, your Premiere membership will be reinstated for the duration of time you had left prior to joining A-List.</div>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwOA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwOA==" itemProp="name">I bought tickets before I enrolled into AMC Stubs A-List, what happens now?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">If you already have your tickets reserved, you can find a crew member after the movie to help you enroll into AMC Stubs A-List and add the tickets to your membership.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0MQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0MQ==" itemProp="name">Can someone under the age of 16 sign up?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Due to the recurring charge and ID requirement, A-List membership is only open to those 16 and older at this time.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0Mg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0Mg==" itemProp="name">Can I give an A-List membership as a gift?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You can use your credit card to sponsor an A-Lister’s membership. This credit card will be charged monthly. You will receive all billing-related communications, and the A-List member will login using their own credentials to make movie reservations. The membership will still be subject to a 3-month minimum commitment.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="faq-category__sub-header">Using AMC Stubs A-List</h4><div class="col-md-12"><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Account Management</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxOQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxOQ==" itemProp="name">How do I update my account information?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You can update your account information (including billing information) through your account settings, which are accessible when logged into My AMC on our website or app.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0Mw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0Mw==" itemProp="name">Can I change my plan to one that includes more states?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Yes, you are able to change your plan at any time. Log into MyAMC on our website or app to manage your account. You will be billed for the cost difference and be able to use your membership in added states instantly.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0NA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0NA==" itemProp="name">I don’t need the plan which covers the additional states anymore. Can I change to a plan which includes fewer states?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Yes, you are able to change your plan at any time. Log into MyAMC on our website or app to manage your account. Your plan changes will go into effect starting with your next billing date.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0NQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0NQ==" itemProp="name">If I change my plan, do I have to fulfill another 3-month commitment on the new plan?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">No, the 3-month minimum commitment only applies to your initial enrollment. We won’t reset it if you change your plan.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjU0MA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjU0MA==" itemProp="name">How do I reactivate my A-List membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">All A-List memberships were automatically paused as theatre closures went into effect. We have created the ability for you to control when your A-List membership is reactivated, anytime between theatres reopening and July 1, 2021. When you feel ready to return to our theatres, simply <a href="/amcstubs/dashboard">visit your account</a> on our mobile app or website to reactivate your membership and start making movie reservations immediately. We currently plan to reactivate any memberships that remain in a paused state on July 1, 2021. We greatly value our members and will communicate in advance of any changes to membership status.<br />
<br />
If attempting to reactivate via the AMC Theatres mobile app, please ensure you have the latest version that includes these new options.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Reserving Tickets</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMwOQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMwOQ==" itemProp="name">How do I use my membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p>Visit AMCTheatres.com or the AMC Theatres app to access your virtual card, make reservations and view your account.</p>
<p>If making a reservation through our website or mobile app, just be sure you&rsquo;re signed in and your AMC Stubs A-List savings will be automatically applied to eligible tickets. You can also make reservations at the theatre box office and ticketing kiosk &ndash; just show your virtual card.</p>
<p>To be admitted to the theatre with an A-List reservation, members must present their virtual or printed ticket <strong><u>and</u></strong> a matching valid Photo ID.</p>
                                                        <div class="embeddedVideo" style="margin: 2rem 0;">
                                                            <iframe title="Embedded Video" src="https://players.brightcove.net/1655482053001/HysFQQlXW_default/index.html?videoId=*************" allowfullscreen style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px; border-width: 0;"></iframe>
                                                        </div></div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxMA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxMA==" itemProp="name">What movies can I see?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Any movie showing at AMC, AMC DINE-IN or AMC Classic theatres on any day of the week.  This includes our full-service Dine-In auditoriums. See movies in any format, including Dolby Cinema, IMAX® and RealD® 3D for no additional charge!  Premium events such as See-It-First events, Fathom events, marathons, Dreamscape at AMC adventures and Metropolitan Opera events are excluded.  Check individual showtimes for details.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxMQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxMQ==" itemProp="name">How many reservations can I make?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">A-List reservations can be made any time after movie tickets go on sale.  Members may not have more than 3 upcoming reservations at any one time, regardless of if you have seen 3 movies that same week. If you find a movie you love, see it over and over again (but only one ticket per showtime – remember A-List is for one person only!)</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxMg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxMg==" itemProp="name">When does the week begin and end?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Week runs from Friday to Thursday and your A-List weekly benefits reset every Friday morning, so you can enjoy the newest movies each week.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxMw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxMw==" itemProp="name">Do I have to pay online ticketing fees?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><div>AMC Stubs A-List members never pay online ticketing fees! See all terms and conditions <a href="https://www.amctheatres.com/amcstubs/alist/terms-and-conditions">here</a>.</div>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxNA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxNA==" itemProp="name">How do I cancel reservations?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p itemprop="text">You can cancel your advance reservation before showtime at the theatre or by using the self-service refund feature through our website at <a href="/contact" class="Link Link--Reversed">www.amctheatres.com/contact</a>. You can also cancel your tickets through our mobile app, directly from your ticket details.</p>
                                                        <div class="embeddedVideo" style="margin: 2rem 0;">
                                                            <iframe title="Embedded Video" src="https://players.brightcove.net/1655482053001/HysFQQlXW_default/index.html?videoId=5833644577001" allowfullscreen style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px; border-width: 0;"></iframe>
                                                        </div>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxNQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxNQ==" itemProp="name">What happens if I don&#x27;t show up for my movie?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">If you don't show up for your movie, the movie will still count as one of your three movies for that week.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0Ng==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0Ng==" itemProp="name">Can I see a movie in a state that’s not included in my plan?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">If you find yourself away from home and would still like to see a movie with A-List, you can see up to 3 movies each calendar year in a state that’s not included in your plan. We’ll keep track of this for you in your MyAMC dashboard as “Out Of State Visits This Year” - which will only appear once you see a movie in a state outside of your plan.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0Nw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0Nw==" itemProp="name">What is considered a valid photo ID?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">We will require a valid photo ID for admittance to the theatre with an A-List ticket. To be considered valid, the ID should be issued by a school or government agency, be current (not expired), and include your full name and picture. Other membership cards (such as library, Costco, etc.) will not be accepted. You must bring the physical ID card with you to the theatre every time.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0OA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0OA==" itemProp="name">Do I really need to show my ID?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Yes, every time. AMC Stubs A-List is for one person only – the account holder.  To protect your account benefits, we will require a valid photo ID for admittance to the theatre.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjM0OQ==" name="panel"/><label for="panel-RmFxQW5zd2VyOjM0OQ==" itemProp="name">My account is currently suspended. What does that mean?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">We were not able to bill your account successfully. Please log into your account and update your billing information in “My Wallet”.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div><div class="grid-wrapper u-container u-cf"><article class="copyHeavy"><h4 class="">Using for Others</h4><div class="col-md-12"><div class="cssAccordion"><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxNg==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxNg==" itemProp="name">Does A-List offer a family membership?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">Not at this time. We hope that soon in the future we will offer an A-List family plan with the flexibility to make multiple A-List reservations in the same order.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxNw==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxNw==" itemProp="name">Can I reserve a ticket for someone else?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text"><p>AMC Stubs A-List is for one person only – the account holder.  To protect your account benefits, we will require a valid photo ID along with your A-List ticket for admittance to the theatre.</p>
<p>If you would like to purchase additional tickets at market price for friends and family at the time you make your A-List reservation on the site or app, you can do so and will even earn AMC Stubs points for those tickets!</p>
</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div><div itemscope="" itemProp="mainEntity" itemType="http://schema.org/Question"><div></div><input type="radio" id="panel-RmFxQW5zd2VyOjMxOA==" name="panel"/><label for="panel-RmFxQW5zd2VyOjMxOA==" itemProp="name">What if I want to use my AMC Stubs A-List account to purchase ticket for a family member?<i class="down"></i></label><div class="cssAccordion__content" itemscope="" itemType="http://schema.org/Answer" itemProp="acceptedAnswer"><div itemProp="text">You have the option to waive your A-List savings when reserving a ticket, if you need to purchase a ticket for someone else to use.</div><div class="feedback"><div class="title">Was this information helpful?</div><div class="controls"><a class="thumbs-up"><i aria-label="Thumbs up rating of 5" class="icon_thumbs_up"></i></a><a class="thumbs-down"><i aria-label="Thumbs down rating of 1" class="icon_thumbs_down"></i></a></div></div></div></div></div></div></article></div></div></article></div></div></div></div></div></main><footer class="SiteFooter" role="contentinfo"><div class="SiteFooter-social"><ul class="u-listUnstyled" role="navigation"><li><a rel="noopener noreferrer" href="https://www.facebook.com/amctheatres" class="Link" target="_blank"><i class="icon_facebook" aria-label="AMC Facebook"></i></a></li><li><a rel="noopener noreferrer" href="https://www.twitter.com/amctheatres" class="Link" target="_blank"><i class="icon_twitter" aria-label="AMC Twitter"></i></a></li><li><a rel="noopener noreferrer" href="https://www.youtube.com/user/amctheatres" class="Link" target="_blank"><i class="icon_youtube" aria-label="AMC Youtube"></i></a></li><li><a rel="noopener noreferrer" href="https://www.instagram.com/amctheatres" class="Link" target="_blank"><i class="icon_instagram" aria-label="AMC Instagram"></i></a></li><li><a rel="noopener noreferrer" href="https://www.pinterest.com/amctheatres" class="Link" target="_blank"><i class="icon_pinterest" aria-label="AMC Pinterest"></i></a></li></ul></div><div class="SiteFooter-links"><div class="section-container u-container"><div class="section"><h3>Our Company</h3><ul class="u-listUnstyled" role="navigation"><li><a text="Our Brands" class="Link" href="/our-brands">Our Brands</a></li><li><a text="Contact Us" class="Link" href="/help">Contact Us</a></li><li><a text="Corporate Information" class="Link" href="/corporate">Corporate Information</a></li><li><a text="AMC Investor Connect" class="Link" href="/stockholders">AMC Investor Connect</a></li><li><a text="Investor Relations" href="https://investor.amctheatres.com/corporate-overview/" class="Link" target="_blank" rel="noopener noreferrer">Investor Relations</a></li><li><a text="Media Center" class="Link" href="/corporate/media-center">Media Center</a></li><li><a text="Careers" class="Link" href="/careers">Careers</a></li><li><a text="Associate Portal" class="Link" href="/careers/payroll-data">Associate Portal</a></li><li><a text="AMC Privacy Policy" class="Link" href="/privacy-policy">AMC Privacy Policy</a></li><li><a text="Terms &amp; Conditions" class="Link" href="/terms-and-conditions">Terms &amp; Conditions</a></li></ul></div><div class="section"><h3>Movies</h3><ul class="u-listUnstyled" role="navigation"><li><a text="Movies" class="Link" href="/movies">Movies</a></li><li><a text="Theatres" class="Link" href="/movie-theatres">Theatres</a></li><li><a text="Ratings Information" class="Link" href="/ratings-information">Ratings Information</a></li><li><a text="Dolby Cinema at AMC" class="Link" href="/dolbycinema">Dolby Cinema at AMC</a></li><li><a text="IMAX at AMC" class="Link" href="/imax">IMAX at AMC</a></li><li><a text="PRIME at AMC" class="Link" href="/prime">PRIME at AMC</a></li><li><a text="RealD 3D" class="Link" href="/reald-3d">RealD 3D</a></li><li><a text="BigD at AMC" class="Link" href="/bigd">BigD at AMC</a></li></ul></div><div class="section"><h3>Programming</h3><ul class="u-listUnstyled" role="navigation"><li><a text="Private Theatre Rentals" class="Link" href="/rentals">Private Theatre Rentals</a></li><li><a text="AMC Artisan Films" class="Link" href="/artisan-films">AMC Artisan Films</a></li><li><a text="$5 Fan Faves" class="Link" href="/bringback-series">$5 Fan Faves</a></li><li><a text="Indian Cinema" class="Link" href="/indian">Indian Cinema</a></li><li><a text="Asian-Pacific Cinema" class="Link" href="/programs/independent/asian-pacific-cinema">Asian-Pacific Cinema</a></li><li><a text="Pantallas AMC" class="Link" href="/programs/pantallas">Pantallas AMC</a></li><li><a text="Film Festivals" class="Link" href="/programs/film-festivals">Film Festivals</a></li><li><a text="Fathom Events" class="Link" href="/fathom">Fathom Events</a></li><li><a text="The Metropolitan Opera" class="Link" href="/programs/the-met">The Metropolitan Opera</a></li><li><a text="Sensory Friendly Films" class="Link" href="/programs/sensory-friendly-films">Sensory Friendly Films</a></li><li><a text="Groups &amp; Events" class="Link" href="/groups-and-events">Groups &amp; Events</a></li></ul></div><div class="section"><h3>More</h3><ul class="u-listUnstyled" role="navigation"><li><a text="AMC Stubs" class="Link" href="/amcstubs">AMC Stubs</a></li><li><a text="Offers &amp; Promotions" class="Link" href="/offers">Offers &amp; Promotions</a></li><li><a text="Gift Cards" class="Link" href="/gift-cards">Gift Cards</a></li><li><a text="Mobile App" class="Link" href="/mobile/app">Mobile App</a></li><li><a text="AMC Scene" class="Link" href="/amc-scene">AMC Scene</a></li><li><a text="American Film Institute" class="Link" href="/american-film-institute/ten-top-ten/">American Film Institute</a></li><li><a text="Assistive Moviegoing" class="Link" href="/assistive-moviegoing">Assistive Moviegoing</a></li><li><button class="Link Btn--noStyle" type="button">Request Refund</button></li><li><a text="Business Clients" class="Link" href="/business">Business Clients</a></li></ul></div></div></div><div class="SiteFooter-copyright"><div class="copyright-container u-container row"><div class="col-xs-12 col-md-4 copyright"><span class="copyright">© Copyright 2021 AMC Theatres</span></div><div class="col-xs-12 col-md-4 brand-logo"><a icon="logo_all_brands" alt="AMC Theatres" class="Link" href="/our-brands"><i class="logo_all_brands" aria-label="AMC Theatres"></i></a></div><div class="col-xs-12 col-md-4 wanda-link"><a rel="noopener noreferrer" class="Link"></a></div></div><div class="u-container"><div class="reCapthcha">This site is protected by reCAPTCHA and the Google<!-- --> <a class="" href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> <!-- -->and<!-- --> <a class="" href="https://policies.google.com/terms" target="_blank">Terms of Service</a> <!-- -->apply.</div></div></div></footer><div></div></div></div></div>
    <script id="apollo-data" type="application/json">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</script>
    <script id="amc-config" type="application/json">
      {"alistMaintenance":false,"applicationName":"Website 2.0","bingMapsKey":"AvVr-cr7SFCdpq4OOqnh17YaiL1u4C2Ru4IhbJa5nbHmi0XUu_P_eygTWPpziK5A","brightcove":{"accountId":"1655482053001","inactiveTimeoutMS":600000,"playerId":"rkrY8HuWz"},"campaigns":[{"Name":"CyberMondayFlashSale","Dates":{"Start":"2019-12-02T00:01:00-06:00","End":"2019-12-02T11:59:59-06:00"}}],"captchaV3":{"siteKey":"6LfIALUUAAAAANFDCluzb-m1FLbBKkQwvsYbglIS"},"cloudinaryDomains":[{"domain":"cdn.amctheatres.com","uploadPath":"amc-cdn"},{"domain":"dmlib.com","uploadPath":"dm-lib"},{"domain":"cloudinary.com"}],"customerService":{"baseUri":"https://cvg-amc.custhelp.com","enableChat":false},"defaultCastAndCrewImage":"https://amc-theatres-res.cloudinary.com/c_crop,g_center,r_max,w_120,x_0,y_0/v1479421642/cast-crew/cast-default.png","defaultHead":{"title":"AMC Theatres - Get movie times, view trailers, buy tickets online and get AMC gift cards.","meta":[{"name":"msvalidate.01","content":"3674383F628EDE475CE384FD237A7B42"},{"property":"fb:app_id","content":"229843697087461"},{"name":"google-site-verification","content":"LrBNx-krFdZ53ET0o-AHHBuvE2MpwRi7XKM1dbM2OpA"}]},"movieExperience":{"disableMovieExperience":false,"ratingsReferrerBlockList":{"https://click.email.amctheatres.com/":true}},"disableQueryBatching":true,"dod":{"defaultStoreFrontPage":"on-demand","downloadUrl":{"pc":"/static/downloads/AMC_Download_Manager.exe","mac":"/static/downloads/AMC_Download_Manager.dmg"},"seedList":{"movieListId":101001,"couponId":12446},"player":{"widevineProvider":"csgi","autoCheckHDCP":true,"xapLocation":"https://app.contentdirect.tv/Storefront/player/18.4.10001/universal/sl_player/Ascendon.Player.xap","fpsCertificateUrl":"https://deviceapi.amctheatres.com/api/on-demand-products/playback-cert/ios","chromecastAppId":"4DA1C0A6","allowOnlySDForSmoothStreaming":true,"allowSideloadedCaptions":true,"enableEmbeddedCaptionStyles":true,"disableForcedCaptions":true},"js":["//app.contentdirect.tv/ConsumerHTML/Services/19.1.10000/services/js/ascendon.service-19.1.10000.min.js","//app.contentdirect.tv/ConsumerHTML/player/19.2.10000/universal/js/ascendon.htmlplayer-19.2.10000.min.js","//app.contentdirect.tv/ConsumerHTML/player/19.2.10000/universal/js/ascendon.player-19.2.10000.min.js"]},"dreamscape":{"baseUri":"https://dreamscapeimmersive.com/"},"enabledProductSubscriptions":["a-list","premiere"],"graph":{"baseUri":"https://graph.amctheatres.com"},"gtm":{"id":"GTM-52MRS6"},"launchDarkly":{"isDisabled":false,"clientId":"5beee8f45b18c34b8b0e00bf"},"logging":{"console":{"level":"error"},"elmah":{"applicationName":"AMC Theatres","level":"off","url":"/api/log"},"splunk":{"applicationName":"AMC Theatres","level":"error","url":"/api/log"}},"loyaltyUpgradePrice":15,"mobileApp":{"appleStoreId":"509199715","appleStoreUrl":"https://itunes.apple.com/us/app/amc-theatres/id509199715?mt=8","googleStoreId":"com.amc","googleStoreUrl":"https://play.google.com/store/apps/details?id=com.amc"},"noHeroImage":"https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/hero/no-fi--lg.jpg","noPosterImage":"https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/fallbacks/DefaultOneSheetPoster.jpg","payment":{"baseUri":"https://payment.amctheatres.com","purchasePath":"/orders/${token}/purchase"},"stubRewardDivisor":5000,"trailerComingImage":"https://amc-theatres-res.cloudinary.com/amc-cdn/static/images/fallbacks/TrailerFallback.jpg","tuesdayDiscountBlackout":{"startDate":"2018-12-22 00:00","endDate":"2019-01-05 00:00","messages":{"ticketType":"Discount Tuesdays are excluded December 25th and January 1st. The savings will return January 8th, 2019!","orderTotal":"Discount Tuesdays savings are currently unavailable and therefore have not been applied to this order. Discount Tuesdays savings will return January 8th, 2019!"}},"website":{"baseUri":"https://www.amctheatres.com"},"contentApi":{"baseUri":"https://content.amctheatres.com"}}
    </script>
    <script id="reduxData" type="application/json">
      {"activeModal":null,"checkoutOrderDetails":{"isLoading":false},"checkoutRefunds":{"refundItems":{},"showConfirm":false,"pristine":true},"concessions":{"selections":{}},"form":{},"formStatus":{},"geolocation":{"disabled":false,"lastUpdateTime":null},"header":{"height":52},"isVideoInProgress":false,"privateShowingMovieSelection":{},"roleAlert":{"roleAlert":""},"routing":{"locationBeforeTransitions":null},"showtimes":{"discounts":{"shouldApplyProductSubscriptionDiscount":true},"seating":{"selectedSeats":[],"isReadOnly":false,"maxSeats":30}},"showtimesFilters":{"isHidden":false},"showtimesNotifications":{"dismissedTypes":[]},"theatreResult":{"selectedTheatre":null,"isLoading":false},"ticketSelection":{},"toast":{"message":null,"className":null,"show":false},"tours":{"activeTour":"","stepIndex":0,"onboarding":{"steps":["headerStubs","headerShowtimes","headerSearch"]}},"userAgent":"CCBot/3.0 (https://commoncrawl.org/faq/; info@commoncrawl.org)","viewfinder":{},"wallet":{"isLoading":false},"watchedVideos":null}
    </script>
    <script id="feature-flags" type="application/json">
      {"user":{"anonymous":true,"key":"website@amctheatres.com","custom":{"platform":"web"}},"hash":null,"allFlags":{"a-list.cancel":true,"a-list.disable-enrollment":false,"a-list.entourage":true,"a-list.gifting":true,"a-list.pause":true,"a-list.reactivate":true,"captcha":{"enabled":true,"threshold":0.5},"covid-checkout-messaging":true,"covid-seat-distancing":true,"dod":true,"graph-load-shedding":{"disabled":false,"sampleCount":20,"sampleInterval":500,"shedMaxThreshold":0.95,"shedMinThreshold":0.9},"narb":true,"no-movies-messaging":false,"on-demand-default-tab":false,"premiere.disable-enrollment":false,"shareholder.enrollment":{"copy":"AMC Entertainment Holdings, Inc. (AMC Theatres) is a publicly-traded company, listed as AMC on the New York Stock Exchange. If you’re a current stockholder, opt in to receive special offers and the latest investor updates via email.","enabled":true,"heading":"AMC Investor Connect","label":"Optional: Are you an AMC stockholder?"},"shareholder.profile":{"label":"I am an AMC stockholder.","copy":"AMC Entertainment Holdings, Inc. (AMC Theatres) is a publicly-traded company, listed as AMC on the New York Stock Exchange. If you’re a current stockholder, opt in to receive special offers and the latest investor updates via email.","enabled":true,"heading":"AMC Investor Connect"},"show-maintenance-page-flag":false,"tuesday-ticket-blackout":{"enabled":false},"value-pricing":true,"website-load-shedding":{"sampleInterval":500,"shedMaxThreshold":0.97,"shedMinThreshold":0.93,"disabled":false,"sampleCount":20},"$flagsState":{"a-list.cancel":{"version":3,"variation":0},"a-list.disable-enrollment":{"version":4,"variation":1},"a-list.entourage":{"version":6,"variation":0},"a-list.gifting":{"version":6,"variation":0},"a-list.pause":{"version":12,"variation":0},"a-list.reactivate":{"version":3,"variation":0},"captcha":{"version":16,"variation":0},"covid-checkout-messaging":{"version":4,"variation":0},"covid-seat-distancing":{"version":4,"variation":0},"dod":{"version":10,"variation":0},"graph-load-shedding":{"version":27,"variation":1},"narb":{"version":3,"variation":0},"no-movies-messaging":{"version":4,"variation":1},"on-demand-default-tab":{"version":4,"variation":1},"premiere.disable-enrollment":{"version":4,"variation":1},"shareholder.enrollment":{"version":12,"variation":0},"shareholder.profile":{"version":17,"variation":0},"show-maintenance-page-flag":{"version":4,"variation":1},"tuesday-ticket-blackout":{"version":10,"variation":1},"value-pricing":{"version":4,"variation":0},"website-load-shedding":{"version":15,"variation":1}},"$valid":true}}
    </script>
    <script id="prerender-data" type="application/json">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</script>
    <script id="initial-pages" type="application/json">
      [{"url":"http://content.amctheatres.com/contents/route/:layout","body":{"id":"59b694e9-eee0-4b2f-921f-a493f266f3ca","version":12,"title":"Site Layout","route":"/:layout","metadata":{"head":{"meta":[]},"tags":[],"movies":[]},"data":[{"id":1,"typeName":"Header","feature":"core","props":{"maxMenuItemCount":9}},{"id":2,"typeName":"Children","feature":"core","props":{"elementType":"main","className":"SiteContent"}},{"id":3,"typeName":"Footer","feature":"core","props":{"maxNavigationMenuItemCount":10,"linksSocial":[{"icon":"icon_facebook","link":{"href":"https://www.facebook.com/amctheatres","isExternal":true},"alt":"AMC Facebook"},{"icon":"icon_twitter","link":{"href":"https://www.twitter.com/amctheatres","isExternal":true},"alt":"AMC Twitter"},{"icon":"icon_youtube","link":{"href":"https://www.youtube.com/user/amctheatres","isExternal":true},"alt":"AMC Youtube"},{"icon":"icon_instagram","link":{"href":"https://www.instagram.com/amctheatres","isExternal":true},"alt":"AMC Instagram"},{"icon":"icon_pinterest","link":{"href":"https://www.pinterest.com/amctheatres","isExternal":true},"alt":"AMC Pinterest"}],"iconAMC":{"icon":"logo_all_brands","href":"/our-brands","alt":"AMC Theatres"},"copyright":"© Copyright 2021 AMC Theatres"}}],"lastModified":"2021-03-16T21:17:54.6215049","created":"2016-09-24T00:00:00","publishedOn":"2016-09-23T22:00:00","contentTypeId":"48d2ce35-e2ed-4161-b41a-812db865284b","contentTypeVersion":1},"expires":1624914262902}]
    </script>
    <script src="/js/client.c50dbca922a27a15fa61.js"></script>
  </body>
</html>
